Please login or register.

Login with username, password and session length

Author Topic: Questions about DS7000 operation  (Read 3380 times)

delibaker

  • Sr. Member
  • ****
  • Helpful Post Rating: 2
  • Posts: 76
Questions about DS7000 operation
« on: April 30, 2010, 01:19:13 PM »

I just received a new DS7000 console to replace my 5 year old one that shorted out.  I have several operational questions that X10 support says is normal, but I don't think they know what they're talking about.  So I've come to the real pro's for answers.  Here is what is happening:

1) Without the console plugged into an electrical outlet, installing the 9v battery has the green AC power light turn on
2) With an open zone, the trouble "ding" is a high and low tone about 2 seconds apart
3) After bypassing an open zone and arming and disarming the system subsequent arming doesn't sound the alert for the open zone but arms the system
4) Security light corresponding to the console House/Unit settings turns on when arming the system then turns off immediately
5) After an alarm event pressing the "security light off" on the SH624 ALL devices on the console house code turn off.  ie: Console is set to K1, instead on just K1 turning off, every device on house code K turns off.

Any help would be appreciated,

Thanks
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13080
Re: Questions about DS7000 operation
« Reply #1 on: April 30, 2010, 03:35:29 PM »

Since X10 has been updating things lately. It is possible the consoles operaton has changed. For awhile the early Soft Start Lamp Modules didn't work with the console correctly. Maybe they changed something. I know they changed the soft start lamp module from how the original soft start one operated.

I hope a recent owner of a new console will chime in and you can compare notes.
Logged

delibaker

  • Sr. Member
  • ****
  • Helpful Post Rating: 2
  • Posts: 76
Re: Questions about DS7000 operation
« Reply #2 on: April 30, 2010, 06:48:40 PM »

Thanks for your response.  I've requested a postage paid RMA from X10 for this console, it's just too flaky.  Further testing results in the following:

1) Determined that the console remembers the open zone until that zone is closed/reset.  Only then will it recogonize/report that zone open again upon arming.
2)The phone dialer just doesn't work even after multiple reprogramming attempts.
3) With an open zone the console chimes every 30 minutes or so in RUN2 mode as if just triggered

Quality control, where is it?
« Last Edit: April 30, 2010, 07:18:41 PM by delibaker »
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13080
Re: Questions about DS7000 operation
« Reply #3 on: April 30, 2010, 07:30:42 PM »

Can't say about Quality Control.
I know we have seen another report of no dialing out. I believe they looked inside their replacement exchange console and found bare wires and poor soldering.

I got one of the run of Soft Start Lamp Modules that went to 50% when all the way On that others had also reported.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.