Please login or register.

Login with username, password and session length

Author Topic: DS7000 Won't Respond  (Read 3177 times)

qbury

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
DS7000 Won't Respond
« on: July 15, 2010, 03:09:31 PM »

I've had my system for about a month now and all was well. Yesterday I armed the system in the morning and all was ok. When I came home I disarmed the system Ok. Last night when I tried to arm it before I went to bed nothing happened. I first tried the Security Remote then tried my key chain remote. No response. I tried to re-install the remote and still no response. I unplugged and removed the battery let stand for several minutes and plugged back in, with battery. I tried to install the remotes and nothing.
What could be the problem?
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13080
Re: DS7000 Won't Respond
« Reply #1 on: July 15, 2010, 06:35:41 PM »

It may have died.
Does it give any indications of anything working?
Do the Lights On and Off button do anything with any X10 lamp modules you may have in the system?
Logged

tybirdtybird

  • Sr. Member
  • ****
  • Helpful Post Rating: 1
  • Posts: 128
Re: DS7000 Won't Respond
« Reply #2 on: August 12, 2010, 10:41:18 PM »

Mine did the same thing. Try pluging it into power strip it work for me it's been doing great.
« Last Edit: August 13, 2010, 10:03:43 AM by tybirdtybird »
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.