Please login or register.

Login with username, password and session length

Author Topic: Video recording is a hit or miss  (Read 7706 times)

EagleBird

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Video recording is a hit or miss
« on: January 05, 2011, 05:28:55 AM »

Manual recording works fine. However video recording via a macro doesnt create any new files. There is nothing in  the video window as well as the actual directory where the files are supposed to be created. It does show the blinking REC sign but doesnt seem to actually do anything
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10497
  • I don't work for X10, I use it successfuly!
Re: Video recording is a hit or miss
« Reply #1 on: January 05, 2011, 08:59:17 AM »

When asking for help Always include as much info as possible.
Allways state which version of AHP your curently running.
What Os you have and all pluggins you have.
It keeps the guess work down!
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Don N

  • Hero Member
  • *****
  • Helpful Post Rating: 14
  • Posts: 311
Re: Video recording is a hit or miss
« Reply #2 on: January 05, 2011, 10:46:45 AM »

Eaglebird ... I posted this topic several weeks ago  http://forums.x10.com/index.php?topic=22107.0

Sounds like basically the same problem I'm having.  I haven't found a solution yet.  I have upgraded to AHP 3.101, but still no changes.
Logged

EagleBird

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: Video recording is a hit or miss
« Reply #3 on: January 05, 2011, 01:54:09 PM »

Tuicemen, thanks, still trying to figure out how to edit my profile/signature. Here is my info:
OS: Windows 7 (32bit)
AHP 3.301
Plugins (all at 3.301):
iWatchout
SmartMacros
MyHouse
OnAlert
OnAlert Mobile
I was at a previous version till yesterday (3.296?). Upgraded to 3.301 to see if it fixed the issue which it didn't.

Don, certainly looks like the same issue. The macro does get triggered as other events in the macro do fire (lights turning on etc).

Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10497
  • I don't work for X10, I use it successfuly!
Re: Video recording is a hit or miss
« Reply #4 on: January 05, 2011, 03:48:15 PM »

EagleBird
Did you install the plugins before or after installing 3.301?
the new AHP version likes to be installed last.
Not that that will help but worth a try

I've never had much luck with video since day one of that Plug-in. B:( I use the auto stills and set the time between shots low.
Not as good as video but close. certainly better then no picture at all!
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

EagleBird

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: Video recording is a hit or miss
« Reply #5 on: January 05, 2011, 05:10:49 PM »

Yes, as posted in the other thread, I installed iWatch Mobile pro earlier today which forced me to reinstall AHP again. No luck with the video recording through the macro though. Will try the auto stills, might be enough for what I want to do. Thanks.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.