Please login or register.

Login with username, password and session length

Author Topic: Can't get to work anywhere  (Read 8807 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Can't get to work anywhere
« on: August 13, 2011, 01:20:42 AM »

Does this work for anyone?
I tried from XP Pro IE7 (two different machines).   Windows 7 x64 IE8.   Windows 7 x64 IE8 in 32bit mode.  
Added * to Trusted Sites.  Set all IE settings to "Enable" or "Prompt" for ActiveX controls.   Ran IE as Administrator on the Windows 7 machines.

NOTHING WORKS!!   The website just shows the black screen with little box.   I get all the prompts asking to Install the activeX control but then it says "Done" in status bar and remains on the black screen.  

This is maddening.

I read some posts about Windows DEP blocking it somehow, but no details provided about how to get around it.

Does this even work for anyone???
« Last Edit: August 13, 2011, 01:22:15 AM by farmerj »


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: Can't get to work anywhere
« Reply #1 on: August 13, 2011, 09:08:41 PM »

I figured it out after much  B:( B:( B:( B:( B:( B:( B:(

It doesn't work on any old PC connected to the internet.  ActiveHome software needs to be installed on the PC if you expect to work.  Once I installed it, the website suddenly worked.

X10 MUST update their documentation. geesh.   B:( B:( B:(
Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.