Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: xx39a fails to configure time  (Read 1137 times)

gerry_c

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
xx39a fails to configure time
« on: January 07, 2013, 10:26:56 PM »

I have a new xx39a that I'm installing and configuring.
    device client version: 6.14.5.19         
    device host version:   8.1.5.60
At least the client version is the same as what is in the XX39Ainterfacesoft.zip file.  I don't know if there is a fix for the time issue I'm having.

I go to "setting" (hit the button with the tools on it) and select "Date&Time".   
I have tried many variants, but the simplest that breaks it is to change the time zone to my time zone, GMC-5 and hit "save".   The single word "fail." comes back in the upper left corner of the screen.  The menus then no longer respond properly and I must re-set my camera with the re-set button on the back of the camera.  I would not care that much about the timezone if the time was even close...it is stuck back at 1970....it is never updating at all.

I have tried to use the "PC Timing" option also, but that fails as well.

Does the XX39Ainterfacesoft.zip file contain a newer level of the "host" software?  How does one know what "803.1.5.55_b3_airsight.aps" is in relation to my 8.1.5.60?

As an aside, I just installed an xx36a camera and all of the functions on that camera are working fine on the same network.

Thanks for any advice.
Logged

jrboyar

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: xx39a fails to configure time
« Reply #1 on: March 22, 2013, 11:39:24 AM »

 B:(
I am having same problem with  Four XX-39A's. Time change/update software appears buggy. Have has luck changing the time via viewing the camera from IP Camera Search and also for I.E. while inside the local home network LAN. When set or changed over internet over Chrome Browser, the software locks up and  you loose all video and camera connection. Good news is that the next day, the cameras usually will respond to remote viewing but the time will still be wrong and exactly the same as before the attempted update. I am also having extreme difficulty in having the cameras  maintain or correct their time after a power outage. Instead of getting their new time from e.g. NTP (time.nist.gov) the cameras default to PC time but with no PC to talk to on the LAN they stay wrong indefinitely.  I have tried the on-line Chat with the Techs to no avail.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.