Please login or register.

Login with username, password and session length

Author Topic: ds10a strange problem with sc1200 console  (Read 3257 times)


  • Sr. Member
  • ****
  • Helpful Post Rating: 13
  • Posts: 98
ds10a strange problem with sc1200 console
« on: March 29, 2013, 11:19:45 PM »

So today my sc1200 was displaying zone 4 open.  I checked the door and it was closed. I re-opened and closed the door. still no change. So i opened the battery door on the sensor and hit the button. The light for zone 4 went out. Next i opened the door and checked the status and no zone light. I opened the battery door and tried the door again and still no status change.  So i removed zone 4 and then tried to reinstall it by opening the door to trigger the sensor. My console would not receive the signal, so I hit the button on the sensor and the console chimed and logged the zone.

My question is the sensor only works by pushing the button. If i open the door the light does flash and flashes again when i close the door, but no signal received by console.  Does the magnet and the button under the battery door trigger the same part of the sensor or are they different circuits.  One other thing is if i use the magnet for triggering, my ahp detects the signal fine. So the sensor seems to be sending a signal by both the magnet and button, could they be different signals?

Thank you in advance for any help.


  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10501
  • I don't work for X10, I use it successfuly!
Re: ds10a strange problem with sc1200 console
« Reply #1 on: March 30, 2013, 08:36:18 AM »

Is this a steel door?
If so when it opens does the sensor base still have a clear line of sight to the console?
If there isn't a clear line of sight then either the sensor base or console will need to be moved.
Large metal objects that block the line of sight will also block the RF signal.
Please Read Topic:
General Forum Etiquette
Before you post!

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 139
  • Posts: 6116
Re: ds10a strange problem with sc1200 console
« Reply #2 on: March 30, 2013, 10:07:34 AM »

You did not specify, but your description implies at one time the DS10A worked as expected. If so:
Since AHP is seeing both button and mag switch signals my guess would be the SC1200 console. Have you tried re-installing everything?
"This aftershave makes me look fat" | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.