Please login or register.

Login with username, password and session length

Author Topic: CM15A + XPFM - Dawn/Dusk Building Sign Illumination Troubles  (Read 1286 times)

Drifter123go

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
CM15A + XPFM - Dawn/Dusk Building Sign Illumination Troubles
« on: August 30, 2016, 01:42:01 PM »

Hello All -

I'm having some issues getting my company's sign to turn on when I want it to.

I've installed the XPFM module inline (as instructed) with the outdoor sign at the panel (Setting is at A1).

I went up to my desk, plugged in my CM15A via USB to my laptop and plugged it into a random wall outlet nearby.  I created a room and a module for the XPFM and created a timer for it to run at Dusk until Dawn (I made sure I was in the correct time zone as well).

In the X10 software, there is a switch and it tells me whether the Module is "On" or "Off".  In my simple mind, I would like to activate said module so I click it "On".

I save settings and download macros and drivers.

I plug the X10 into a more convenient (out of the way) outlet on the other side of the room, go outside, and I see that it's 12:30pm and the sign lights are all on.

Did I miss something?  I'm a bit stumped and was hoping for a little insight.

Thanks,
Nate
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13104
Re: CM15A + XPFM - Dawn/Dusk Building Sign Illumination Troubles
« Reply #1 on: August 30, 2016, 03:05:33 PM »

Connect the Laptop to the CM15A and see if it can control the sign from the outlet is is now connected to.
You may have a power line issue from the other outlet.
The clock in the CM15A may also lost its correct time. reconnecting the Laptop and running AHP should again reset the clock.
Troubleshooting tips.
http://jvde.us/x10_troubleshooting.htm
Logged

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 138
  • Posts: 6112
Re: CM15A + XPFM - Dawn/Dusk Building Sign Illumination Troubles
« Reply #2 on: August 31, 2016, 09:21:47 AM »

When you sent the original "ON" command, did the sign turn on (indicating the sign actually received the command)? Also, the CM15A calculates exact times for Dusk an Dawn. The calculations use the location data, so be sure you have set a location.  At the calculated Dawn time, the CM15A would have sent one "OFF" command. If you had moved the CM15A to the new outlet, the sign may have not received the command. Brian's test will tell you if the new outlet can get a signal to the sign.
« Last Edit: August 31, 2016, 09:29:42 AM by dave w »
Logged
"This aftershave makes me look fat"
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.