Please login or register.

Login with username, password and session length

Author Topic: More Kudos for Authinx  (Read 1734 times)

dave w

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 139
  • Posts: 6116
More Kudos for Authinx
« on: January 24, 2018, 12:20:15 PM »

Danger blather ahead.
This is a pretty minor kudo, but it made a good impression on me. I installed my WM100 under a table in the same room as the 24/7 Homeseer computer. Being under a table I could not see the unit directly. However the other day I was groveling on the floor to retrieve a dropped pencil. At that moment Homeseer was making an announcement and turning on several X10 powered speakers for audio steering. I noticed the blue LED madly blink blue and orange as the house lines was filled with X10 commands.

The kudos for Authinx and the manufacturer is simply this: Blue LEDs are more expensive than red or green LEDs. And dual color LEDs are more expensive than single color LEDs. Maybe only by a few pennies, but us old X10 geezers remember the extreme penny pinching the old X10 WTI was guilty of. Old X10 would do a cost reduction on a working module by seeing how many components they could remove and still have the modules operate (by-pass caps? who needs em). I believe, had old X10 designed the WM100 there would still be reactive power supplies with capacitive code coupling back to the powerline. Meaning we would be lucky to see 5V of X10 signal output. I doubt there would be premium LED indicators, and the WM100 would probably lose Wifi connection if more than 10 feet from the router.

A bit harsh, perhaps, but I just see a big difference between the old X10 and "new" X10 (Authinx), and I am pretty happy with what I see.   
Logged
"This aftershave makes me look fat"

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 282
  • Posts: 10497
  • I don't work for X10, I use it successfuly!
Re: More Kudos for Authinx
« Reply #1 on: January 24, 2018, 01:05:28 PM »

Authinx knows this isn't the perfect unit and has vowed to improve it further with what firmware updating will allow.
I'm sure many were thinking talk of this was just a hoax!
I think maybe Authinx was beginning to think they bit off more then they could handle.
If anyone else wishes to thank the owner for his persistence in getting this quality unit completed jump in.
I'll forward him the link just in case he misses it (yes he does read the forums)
 >!
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

dhouston

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 37
  • Posts: 2547
    • davehouston.org
Re: More Kudos for Authinx
« Reply #2 on: January 24, 2018, 02:26:15 PM »

I was highly skeptical over the 4 years since it was announced that Authinx was working on a WiFi unit. But it does seem like they have delivered. So kudos for their persistence.
Logged
This message was composed entirely from recycled letters of the alphabet using only renewable, caffeinated energy sources.
No twees, wabbits, chimps or whales died in the process.
https://www.laser.com/dhouston

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 175
  • Posts: 7127
Re: More Kudos for Authinx
« Reply #3 on: January 24, 2018, 06:20:43 PM »

I plugged my WM100 in an outlet behind my easy chair. I didn't want to plug it in in my man cave in the basement (formerly called my office). Because I didn't want to run up and down the stairs resetting, unplugging, reprogramming, re-syncing, testing..... and repeating. But I already knew where the best place to plug the WM100 would be. The place (plug/outlet) close to my passive phase coupler.

I had printed out a chart of the house/unit codes of the modules, switches, and macro triggers I actively control. I had downloaded the X10 app. I had waited long enough for my frozen mail delivery to thaw and warm to room temperature.

I followed the simple directions, I waited while the unit and my phones app updated. Entered the Names, House and Unit codes. I had to change some names to get at, or under the 18 space limit. I stopped in the middle of the process to test some lights.... they worked as if I was using any other remote. My setup was entered within minutes. I tested every module and all worked flawlessly from everywhere.

I added a timer... I used my phone to turn ON some X10 lights while out with my wife that evening. Everything works... out of the box... on the first try.
« Last Edit: January 24, 2018, 06:24:42 PM by HA Dave »
Logged
Home Automation is an always changing technology
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.