Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Wireless Remote Switch has stopped working  (Read 631 times)

tom.bolyard

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Wireless Remote Switch has stopped working
« on: November 12, 2020, 01:24:04 PM »

I had a simple wireless switch solution installed nearly 10 years ago to allow me to turn on backyard lights which are powered from the garage from inside my house, without needing to turn all the power to the garage on/off.  The design includes three X10 components -- an SS13A switch, located inside my back door, about 30' from the detached garage, a TM751 transceiver module, which is plugged into an outlet in the garage, and an XPFM fixture module that is wired inline to the power feed for the backyard lights.

This design has worked consistently for years and suddenly stopped a couple of weeks ago. I started by replacing the battery in the SS13A (no luck).  I tried using the push button on the TM751 to manually control the lights, but that didn't make a difference either. I ordered a replacement fixture module off Amazon, but I noticed that the XPDF Dimmable module was only a couple dollars more than the XPFM, so I got that.  I installed the XPDF and still nothing, although at some unknown point in trying various clicks and points, the power came on to the lights, but I could not turn it off.

Today, I found a spare TM751 that I had not used before (BTW - I've already checked to make sure the house and fixture settings are all maintained).  At first, that didn't make a difference, but when i took a spare SS13A out to the garage, I finally had something close (or at least closer) to success.  If I'm standing less than 15' from the TM751, and press the ON switch 2-3 times, the light comes on - not a clean "ON" action, but more like a gradual dimm-up.  when I click the switch off, it dimms-down to an off.  These are not long dimming actions (less than a second), but they are obviously different that how the systems acted before. 

My real problem is that if I'm MORE than 15' away, nothing works (and the backdoor of the house is still 30' away). 

My next action is going to be to reinstall the original XPFM module to see if the dimm-up/dimm-down action goes away, but I thought I'd see if anyone in the support community can provide advice. 

Is there a chance that a neighbor installed some piece of electronics that has blocked my signals?

What action is supposed to happen when I push the button on the TM751?  Even when this new SS13A is controlling the new TM751 (from less than 15' distance), I don't hear the push button click, like it does if I actually push it.

What other advice can anyone offer?
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 298
  • Posts: 13011
Re: Wireless Remote Switch has stopped working
« Reply #1 on: November 12, 2020, 06:20:35 PM »

Double check the fixture modules model number.

An XPFM is an On/Off relay model and the light should go On and Off. You may hear if clunk when turned On and Off.

An XPDF is a dimmer model and it could be possible it is ramping On and Off.

If it is an XPFM relay model there is something wrong with the light or XPFM module. As the light should go On and Off with no ramping.

The button on the side of a TM751 just toggles the modules internal On Off switch and will not send any X10 messages on the power lines.

You should be able to test the range to the TM751 itself. By putting a light in the TM751's outlet on the bottom and seeing how far you can control the TM751 itself.
« Last Edit: November 12, 2020, 06:25:33 PM by Brian H »
Logged

brobin

  • Hero Member
  • *****
  • Helpful Post Rating: 142
  • Posts: 1058
Re: Wireless Remote Switch has stopped working
« Reply #2 on: November 13, 2020, 12:18:07 AM »

A couple of thoughts...

Over the years I've had some 2032 batteries that were duds, not dead but not real good either.  Make sure it's a genuine name brand lithium 2032. Some of the ones sold as lithium on Amazon & ebay are fake.  The SS13 switch could also have worn contacts after 10 years of use.  Might be worth reassigning the garage light to a different button on the SS13 that hasn't had as much use at least for testing.  Since you tested with a spare SS13 and got a different result that could be the problem.  When you tested with the spare SS13 did you put a fresh lithium 2032 in it?  The ramp up and ramp down on the XPDF is correct if you bought a new one.  This is what X10 says about it:

"These are the newest version XPDF that have the new Soft Start feature. When you turn the lights ON remotely, they gradually fade up to full bright in about 2 seconds. When you turn them OFF, they gradually fade to OFF in about 3 seconds. These work identically to the new Soft Start lamp modules. If you dim them all the way down, they stop at about 10 percent brightness."

Lastly, have you changed the bulb in the fixture to LED from incandescent?  That can cause problems too depending on the bulb.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.