Please login or register.

Login with username, password and session length

Author Topic: Macro off causes light to turn on then off continuously  (Read 12981 times)

dans

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Macro off causes light to turn on then off continuously
« on: February 19, 2006, 09:19:09 PM »

I have upgraded to 3.201 and ever since I
have been having this issue:
I have a macro controlling my backyard
light.  First it turns on at dusk, no
problem.
Then I have it turn off at around 8:30PM.
Now when 8:30 comes around I look outside
at my backyard and my lights are turning on
and off continuously?
This wasn't happening with the earlier
version....
Any ideas?  I'm thinking to just go back to
the older version....  This new version has
really been a headache :-(
Logged

emil

  • Sr. Member
  • ****
  • Helpful Post Rating: 2
  • Posts: 100
Re: Macro off causes light to turn on then off continuously
« Reply #1 on: February 20, 2006, 08:22:38 AM »

When trying to get my stuff to work I also
would get some pretty strange or incorrect
operation. Seems if I would do a total reset
of the cm15a it would work again as
commanded. This consisted of purging the
cm15a commands, unplugging it and removing
one battery for 15 sec or so to make sure it
was completely starting empty. I then
reloaded the macros and everything would
work fine.

Good Luck!
Logged
ActiveHomePro 3.310
SmartMacros 3.310

dans

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Macro off causes light to turn on then off continuously
« Reply #2 on: February 20, 2006, 08:51:10 AM »

Thanx for the response.
I have reset the CM15a the way you have
mentioned many times.  Unfortunately, it
would work for a day or two and then start
happening again?  For now, unless someone
else has a better idea, I'm going back to
the older version until they fix this one.
Logged

SteveRF

  • Hero Member
  • *****
  • Helpful Post Rating: 13
  • Posts: 410
Re: Macro off causes light to turn on then off continuously
« Reply #3 on: February 22, 2006, 07:42:29 PM »

Dans,
I am also running 3.201 on XP/Pro SP2
Sorry you seem to be having so much trouble.  I have a similar setup with a x10 Flood.
I have it set to turn on at Dusk+20 min and OFF at 10pm.  I have not had any trouble with that setup since moving to the newest release.
I am wondering if something may have changed in your macro or maybe a piece of your setup file may be corrupted.
Before abandoning this version, I would sure be interested in trying something. Even if we found it would not work.
Not sure what your current status is but maybe you could create a new setup file and test again.
Oh, another thought... I am running my version "disconnected" from the PC 24/7....
I have a setup that may render itself to testing and would be most happy to recreate your exact macro on something here.
Let me know If I can help
Regards,
SteveRF
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10398
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Macro off causes light to turn on then off continuously
« Reply #4 on: February 26, 2006, 12:17:28 PM »

I am wondering if something may have changed in your macro or maybe a piece of your setup file may be corrupted.
Good suggestion! I had a AHP configuration file get corupted with a update.  ::)It took me days to find the section that was causing all the problems.
Since then I've always kept a backup of my configuration file in a separate section of my hard drive even one on CD! ;) :D
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.