Please login or register.

Login with username, password and session length

Author Topic: Cannot record floodcam video with macro  (Read 7258 times)

Tom D

  • Guest
Cannot record floodcam video with macro
« on: February 12, 2006, 08:45:35 PM »

Hi there, I'm having a problem and hope
someone can help.

No matter what I try, I cannot get AH Pro
to record video from my floodcam using a
macro.

I created a new macro (Stored as C6)that
-Selects camera (my floodcam)C2
-Turns on my porch light D4
-Activates Chimer C2
-Starts video recording
-Waits 12 seconds
-Stops video recording
-Waits 3 minutes
Turns floodcam off

This macro will only work if I click
the "Run Macro" button from AH Pro or click
the button for C6 on from the PalmPad.  If
I walk in front of the floodcam - the
lights turn on, but no macro actions.  If I
set the macro to the same code as the
floodlight, it cycles on/off/on/off
continuously until AH Pro "encounters an
error and needs to close".

Any thoughts on what else I might try?

Thanks, really stuck on this.

TomD
Logged

itch2scratch

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Cannot record floodcam video with macro
« Reply #1 on: February 22, 2006, 11:26:48 PM »

I have the same problem also, I was actually about to email them on information on how to achieve that task, but I looked in this forum first.... Do you have the smart macro?

I will check on this and see if I can find a way to work it, If not we will have to have them implement it on an update.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: Cannot record floodcam video with macro
« Reply #2 on: February 23, 2006, 12:16:10 PM »

I think we had noted this problem previously and have it in our list of things to fix. I'll double-check that, and if it's not already done we'll fix it for the next update.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.