Please login or register.

Login with username, password and session length

Author Topic: VCR Commander Don't Work  (Read 10958 times)

Brad Jones

  • Guest
VCR Commander Don't Work
« on: December 10, 2004, 07:16:36 PM »

I can not get the VCR commander to start
recording my vcr. It took the record and
stop commands, The motion sensor activates
the camera, the transceiver turns on.
Everything seems to be working but the vcr
will not start recording. When I first
unpacked it, it took forever for it to take
the stop command. When I installed it the
first time I walked in front of the motion
sensor it worked. It hasn't worked again. I
have moved the emitters all over the vcr.
Any help is appreciated. I am ready to just
pack it up and send it back.


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 6
Re: VCR Commander Don't Work
« Reply #1 on: December 10, 2004, 11:52:26 PM »

Have you tried placing the emitters not on
the vcr but if front of it?

Brad Jones

  • Guest
Re: VCR Commander Don't Work
« Reply #2 on: December 11, 2004, 08:22:34 AM »

I have placed them all over the front of
it. It worked one time when I first
unpacked it before I installed the cameras,
and I marked where the emitter was at. I
don't know what else to try.


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: VCR Commander Don't Work
« Reply #3 on: December 22, 2004, 10:20:36 AM »

I had the same problem with my VCR Commander
II.  I found that it was best to clear all IR
commands any time there was an error when
trying to learn either the record or the stop
command.   It helped when learning IR
commands to be in a dark room away from
sunlight.  Another problem is the VCR
commander does not seem to like older RCA
VCRs and their IR remotes.  I believe they
use a higher carrier frequency than the VCR
Commander can handle.  No problem with
Panasonic.  Even if the VCR Commander II did
"think" it learned the IR commands, I found
that sometimes it learned them wrong and I
had to clear them and start again.

madd max

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: VCR Commander Don't Work
« Reply #4 on: December 30, 2004, 11:47:04 AM »

We are equally frustrated with programming
the VCR Commander II with the remote
EagleEye sensor MS14a. No matter how many
times we have cleared the IR settings and
placed the sensors on the VCR, I can't get
it to work. I actually purchased a new JVC
VCR (HR-A592U) to see whether this would
solve our problem.

I find the instructions as described by X10
difficult to follow as the
timing/choreography of pressing and
releasing buttons is not for the faint of

As much as I like the quality of the XCam
and the audio/video receiver, I equally
dislike the setup of the sensor/VCR system.

Has anyone created their own documentation
that guarantees a foolproof way of setting
up the sensor/VCR Commander II?


  • Guest
Re: VCR Commander Don't Work
« Reply #5 on: December 30, 2004, 04:11:18 PM »

I didn't have any problem setting up the
VCR Commander II.  I once had similar
trouble, but by removing the IR emmitter
while setting up the IR code works.
Logged | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.