Please login or register.

Login with username, password and session length

Author Topic: No picture, any ideas?  (Read 2736 times)

dan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
No picture, any ideas?
« on: October 25, 2005, 05:55:29 PM »

Alright, i have my receiver setup with a
television, with the channel set to A. when I
power my camera (also set to A), the picture
goes from snow to black. All I see is a black
picture from the camera, if I change
channels, same deal. Anyone have any ideas?
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 298
  • Posts: 13031
Re: No picture, any ideas?
« Reply #1 on: October 25, 2005, 06:47:37 PM »

If you have a 2.4Ghz cordless phone or a
wireless network. Try the camera with them
off. Could also be a bad camera or receiver.
Logged

SamEyeHam

  • Guest
Re: No picture, any ideas?
« Reply #2 on: October 29, 2005, 01:11:37 AM »

Yeah, shake it off and realize you just got
taken sucker.  Listen to their excuses
about cordless phones.  It's your fault you
idiot. Your problem is that you don't live
on the other side of the moon where there
are no radio signals.  Didn't you know
that?  It's your fault.  simple.  next!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 298
  • Posts: 13031
Re: No picture, any ideas?
« Reply #3 on: October 29, 2005, 06:31:27 AM »

No it is the sharing of one common area of
the aloted RF band. Yes X10 should be more
informative on this but the same thing
happens with a cordless phone and a wireless
network if the channels are too close
together. Some microwave ovens also make
problems.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.