Please login or register.

Login with username, password and session length

Author Topic: Console quits responding  (Read 5081 times)

david

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Console quits responding
« on: November 07, 2004, 06:22:49 PM »

I have the ds7000. When it sits idle, armed
or not, I loose the function of remotes,
censers and lighting. I discovered that if
I tap lightly in the center of the console,
everything starts working.

Any ideas?
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 305
  • Posts: 13260
Re: Console quits responding
« Reply #1 on: November 09, 2004, 04:35:18 PM »

Sounds like it maybe be defective. Have you
tried an email to X10 Support?
Logged

david

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Console quits responding
« Reply #2 on: November 09, 2004, 10:41:42 PM »

Thanks for the idea Brian.  I just sent an
email to support.  If it is defective it
must be something minor.  I bought it as
new unused from an auction, so I have no
warranty.  Does anyone know how to take the
base apart?  I am an electrician with PLC
and relay logic background.  I might be
able to repair it.

David
Logged

david

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Console quits responding
« Reply #3 on: November 09, 2004, 10:50:19 PM »

I just discovered that the taping I was
doing may have not been what was making it
work.  When it quits, if I push the record
button, it starts working again.  Are there
small relays inside,  could one be sticking?

David
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.