Please login or register.

Login with username, password and session length

Author Topic: Unrecognized USB device  (Read 20341 times)

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Unrecognized USB device
« on: April 09, 2006, 11:49:57 PM »

Though the timing may be coincidental, since upgrading the teh ltatest software (3.203), my PC will not recognize or communicate with the CM15a

/1/  What is the cvause of this problem?

/2/ What is a FIX for this problem?

and yes, I have already tried the batteries out / reset routine....
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10398
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Unrecognized USB device
« Reply #1 on: April 10, 2006, 03:37:05 PM »

Have you added any new USB devices?
Try removing them or changing to a different USB port for the CM15A
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: Unrecognized USB device
« Reply #2 on: April 10, 2006, 04:49:46 PM »

different port and different cables, and it seems to work.  However, it used to work on the other port / other cable.  I don't think I've added any new USB devices, but even if I had, why should that matter?
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Unrecognized USB device
« Reply #3 on: April 10, 2006, 05:20:38 PM »

When you said "different port and different cables, and it seems to work."  What USB port was it on?

If AHP still shows that red X, here's the fix:  Unplug the usb cable from the interface.  Reboot windows. Re-insert the usb cable, you should get the "add new Hardware" window which states it's found the interface.  Before opening AHP, go into the Control Panel, and check the Hardware on your system. It should show "X10 USB Active Home (APCI-Compliant)" under your usb device listings.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: Unrecognized USB device
« Reply #4 on: April 10, 2006, 05:49:20 PM »

It was plugged into a front port, I moved it to a back port.  No other USB devices were plugged into the front of the PC.  OTher USB devices are plugged into the back.  I have NEVER had this problem with any other USB devices.  What is the cause, and what is the real fix?
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Unrecognized USB device
« Reply #5 on: April 10, 2006, 06:25:43 PM »

What are the USB port types of both your front and back ports? There have been a couple of cases reported here (one by me) where the CM15A doesn't like USB2 ports, but is fine and happy on a USB1 port.

What I posted is the fix for Windows not recognizing the Interface in as USB hardware.  If you have all USB2 ports, try the fix I posted.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: Unrecognized USB device
« Reply #6 on: April 10, 2006, 06:46:59 PM »

Its a relatively new PC, so I'm sure ports are all USB 2.0.  I did try rebooting, and that didn't fix it.  But even if it did, rebooting is not a fix, but simply a work around.  What is the underlying problem?  A bad driver?  Is that a CM15A problem?  IF the CM15A has a known problem with USB 2.0 ports, that would be something activehome needs to fix, as USB 2.0 has been an industry standard for 5+ years.
Logged

epedro

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Unrecognized USB device
« Reply #7 on: April 10, 2006, 06:58:05 PM »

Just my two bits, I've had the same problem and unplugging the USB with a reboot worked for me.  This is not something you'll do each time, or at least it wasn't in my case. The technical reason is since you have installed a new version of AHP and may not have had the administrator rights, "sometimes caused by anti-virus software", some DLL's did not install. By rebooting, "the computer has now verified all viruses for antivirus software", now loads necessary DLL's - does this when it says "Found New Device - Installing USB Device"
Cheers  :D
Logged

arf1410

  • Hero Member
  • *****
  • Helpful Post Rating: 0
  • Posts: 270
Re: Unrecognized USB device
« Reply #8 on: April 10, 2006, 07:03:55 PM »

So now that it is recognized, I shouldn't have the problem again (unless I update the software)?
Logged

epedro

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Unrecognized USB device
« Reply #9 on: April 10, 2006, 07:08:55 PM »

I can't provide any warranty, but that method did work for me.
Cheers  ;D
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10398
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Unrecognized USB device
« Reply #10 on: April 10, 2006, 09:48:45 PM »

  I don't think I've added any new USB devices, but even if I had, why should that matter?
This seems to be a individual PC thingy as posted on here as a VA11A fix, just because you have X number of USB ports doesn't mean your pc has the power to use them all! Think the  number was 6  ::) glad to see your up and running again! ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.