Please login or register.

Login with username, password and session length
Advanced search  


Author Topic: HELLLP!! Home Control won't load - "system file not suitable"  (Read 9598 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3

SOMEBODY HELLLLLLP ME PULEEEZE! My ActiveHome worked just fine on my XP when I last used it in October 2005.  When I started it up again in May 2005, I now get an error window
"C:\WINDOWS\SYSTEM32\AUTOEXEC.NT The system file is not suitable for running MS-DOS and Microsoft Windows applications."   

I reinstalled the program and still no luck! Even downloaded and installed XP-compatable upgrades with no results and same message - tried every possible combo using the compatability wizard - nothing! ???

All of my other applications work fine.  I did note a previous post where the person loaded WinXP SP2 and experienced similar problems.  I recall my machine going through a Win XP auto upgrade when I first turned it on again.  Can this possibly be the problem?  Would resetting the restore point back to October 2005 work?  If so, what happens when Microsoft auto upgrades my PC again? 


  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 277
  • Posts: 10314
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: HELLLP!! Home Control won't load - "system file not suitable"
« Reply #1 on: June 05, 2006, 08:34:32 AM »

 wkintz: try doing a scandisk and a defrag,  they should be done regularly anyways but when any software stops working the way it had it is the first thing I do. Usualy it fixes window errors. ;) :)
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: HELLLP!! Home Control won't load - "system file not suitable"
« Reply #2 on: June 05, 2006, 09:32:44 AM »

One other thing.

Which Active Home are you running? Active Home  or Active Home Pro.  The original Active Home will run under WindowsXP, but there are known Com port problems reported.

Neither AH or AHP uses Autoexec.nt or any DOS/Command Prompt processes in regular operation.

I have WinXp HomeSR2 and I do not have a file called AUTOEXEC.NT in my C:\Windows\System32 folder.
I don't SELL this stuff... BUT I sure do ENJOY using it!!! | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.