Please login or register.

Login with username, password and session length

Author Topic: help with LM465 and wall switch  (Read 3236 times)

eiii

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 20
help with LM465 and wall switch
« on: February 09, 2008, 05:58:28 PM »

Hi everyone.  I'm a newbie.  Just set up my security system and had a question.  My setup is PS561 set to B11, one LM465  set to B1.  SH624 set to B.  The security system manual says that if you hit lamps own switch off then on again the lamp modules senses it and turns it on.  The lamps own switch in my case is a wall switch I use to turn it off on. With the SH624 I hit the 1(B1) button on, light gets brighter and is on in a second or two.  I use the wall switch and it goes off and on fine.  My issue is: when I hit 1(B1) button off and light dims and turns off, now when I go to the wall switch turn off and on, nothing happens.  Light is always off.  I thought the lamp module was supposed to sense the off then on and turn it on?  What's wrong?  Any help is appreciated.  Thanks!
Logged

HA Dave

  • Hero Member
  • *****
  • Helpful Post Rating: 174
  • Posts: 7126
Re: help with LM465 and wall switch
« Reply #1 on: February 09, 2008, 06:17:50 PM »


The manual says that if you hit lamps own switch off then on again the lamp modules senses it and turns it on.

The lamps own switch in my case is a wall switch I use to turn it off on.


Maybe the manual isn't clear.... the switch it refers to needs to be AFTER the lamp module (for the module to sense the On/Off). The wall switch is before the lamp module. When power is removed from the lamp module (switching the wall switch OFF) the lamp module reverts to it's default state of OFF.

One solution would be to replace the wall switch... with an X10 style switch... and use the lamp module elsewhere. Or just move the lamp module to a non-switched receptacle.
« Last Edit: February 09, 2008, 06:24:36 PM by Dave_x10_L »
Logged
Home Automation is an always changing technology

eiii

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 20
Re: help with LM465 and wall switch
« Reply #2 on: February 09, 2008, 07:18:51 PM »

Thanks Dave_x10_L.  It is me that was confused.  The manual does say "the lamp's OWN on/off switch" which I loosely interpreted! It all makes sense after your wonderful explanation.   Fortunately I got a SS13A, so used that as you suggested. I plugged it into an outlet that doesn't work on the wall switch to free up the wall switch for something else and to make sure always on.  Thanks for the great and speedy advice!  ;D
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.