Please login or register.

Login with username, password and session length

Author Topic: xvidns.dll fails to load on Server 2003 SP2  (Read 5363 times)


  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
xvidns.dll fails to load on Server 2003 SP2
« on: December 09, 2010, 08:53:48 AM »

I am having issues installing Vanguard on my Windows Server 2003 SP2 on a Dell PowerEdge computer.  USB wireless Receiver VR36A triggers the computer to ask for a new driver but no matter what I do, I keep getting the error message "xvidns.dll fails to load" then when I run the Vanguard program I get the error message "No va12a/va114 adapters found".  I have uninstalled Vanguard numerous times, deleted the X10 folder, then installed the USB X10 drivers first and the reinstalled Vanguard but nothing makes a difference.  I ran this setup on my Windows 7 laptop with no issues at all.


  • Hero Member
  • *****
  • Helpful Post Rating: 11
  • Posts: 159
Re: xvidns.dll fails to load on Server 2003 SP2
« Reply #1 on: December 09, 2010, 11:43:28 AM »

Work with 2003 server all day and X10 much of the day but never together.
Of course, make sure you're an Admin.
Also, check on DCOM permissions. I forgot the MS Article but you can poke around. Win server 2003 will sometimes
trap applications if it doesn't like 'em.
Might as well look at your App and System logs; there might be some info there that'll help you diag this problem.
sorry, can't be of much more help.
sorry, check on DEP (data execution prevention) settings. Yet another MS Article.
Found this:
« Last Edit: December 09, 2010, 01:21:25 PM by troll334 »
AHP 3.236. CM15A. XTB-IIR. XTBM. Hauppauge 950Q. | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 All rights reserved.