Please login or register.

Login with username, password and session length

Author Topic: URL for iWatchPRO just stopped working  (Read 7416 times)

farmerj

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
URL for iWatchPRO just stopped working
« on: August 27, 2011, 08:36:18 PM »

it was working great, viewing videos on a smartphone and PCs with Internet Explorer but now all of sudden the URL doesn't work, no video, no errors.   I rebooted the AHP PC, I can view the cameras in AHP software, but the URL (Plugins->iWatchOutPRO->Invite a Cell Phone..)  shows nothing.

Very annoying.

I'll call the 1-800 tomorrow but wonder if anyone else has faced this problem and can offer advice.
Logged

janbo

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 39
Re: URL for iWatchPRO just stopped working
« Reply #1 on: August 27, 2011, 09:41:27 PM »

Same problem, would be nice if it is down they could let us know. It would save us hours of trying to make it work.
Logged

Budman316

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: URL for iWatchPRO just stopped working
« Reply #2 on: August 29, 2011, 06:44:16 PM »

I had same problem and called support this morning and they said to reset the router and do a router port test. I did all that and things started to work again. Had to resend the e-mail invite for all phone apps. Everything OK now but I think they really had a problem on their end.
Logged

farmerj

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: URL for iWatchPRO just stopped working
« Reply #3 on: August 30, 2011, 11:13:52 AM »

reset the router?  when in doubt reboot?  did they happen to say what they thought the issue with the router was and which ports (incoming or outgoing) may be the issue?   I guess I'll have to call support.  not looking forward to it.   I did resend the link already, but it's always the same URL.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.