Please login or register.

Login with username, password and session length
Pages: 1 [2] 3

Author Topic: AHP 3.186 crashes with iWitness plugin  (Read 64433 times)

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #15 on: May 10, 2005, 11:01:26 PM »

OK, sent you my e-mail through the support
forums and thanks in advance for the help.
Logged

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #16 on: May 11, 2005, 09:00:24 PM »

Still waiting for the e-mail.
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #17 on: May 12, 2005, 02:19:16 PM »

I just sent the instructions, Lew.
Logged

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #18 on: May 12, 2005, 11:13:10 PM »

Thanks, it worked and now I'm a happy
camper. It's doing everything I wanted it to
do. I can monitor my 9 Camera System and so
far it's working great.
Logged

davidm

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: AHP 3.186 crashes with iWitness plugin
« Reply #19 on: May 13, 2005, 02:54:13 PM »

I too am getting the exact error that Lew and
Ronnie are getting.  Can I please have a copy
of the intructions so I can get my Cams working?

Thanks,

David
Logged

X10 Pro

  • Hero Member
  • *****
  • Helpful Post Rating: 23
  • Posts: 1416
Re: AHP 3.186 crashes with iWitness plugin
« Reply #20 on: May 13, 2005, 03:04:28 PM »

DavidM: I just replied to the e-mail you sent me.
Logged

edwin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP 3.186 crashes with iWitness plugin
« Reply #21 on: June 04, 2005, 02:14:01 PM »

Please send me the fix too. I have to
reinstall the iWitness to get AHP to start
without crashing.
Logged

edwin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP 3.186 crashes with iWitness plugin
« Reply #22 on: June 04, 2005, 02:24:44 PM »

I think I found a work-around.

Right click on "Activehome Pro" shortcut
and choose "Properties"
Click on "Compability" tab.
Check "Disable visual themes"
Click on "Apply"

Works for me!
Logged

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: AHP 3.186 crashes with iWitness plugin
« Reply #23 on: June 23, 2005, 09:17:54 AM »

  Will the X10 Pro that is emailing the fix
to ths problem PLEASE send it to me but at
the least POST it here so we can all get it
as needed instead of having to go through
all this hassle. Thanks!
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: AHP 3.186 crashes with iWitness plugin
« Reply #24 on: June 23, 2005, 10:26:30 AM »

 I tried to disable the "Visual Themes" as
suggested above, sorry, it's still a No-Go!
No matter what I've tried so far, it won't
add a camera period.
P.S.  I forgot to mention, that I am working
with an ATI video card and also uninstalled
the "Remote Control" for it and removed it
from the system completely.
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

edwin

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 5
Re: AHP 3.186 crashes with iWitness plugin
« Reply #25 on: June 23, 2005, 11:18:35 AM »

Disable "Visual Themes" fixed my crashing
when starting up the program. Before that,
I could not get into the program.
Logged

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: AHP 3.186 crashes with iWitness plugin
« Reply #26 on: June 25, 2005, 07:14:08 PM »

  Well I still haven't heard from anyone
from X10 yet, and still cannot add a camera
to the Active Home Pro software with the I-
Witness plug-in. So it's like paying for
something that you can't use, which aint
good. I have tried the suggestion of
Disabline Visual Themes, and as stated, it
doesn't help at all. I can run Active Home
Pro no problem,ass any module I want, EXCEPT
for a camera! As soon as I do and click on
the"OK" button, it crashes instantly.
HELP ! I paid over $500 for a camera and
software and can't use it. This is getting
to be a bit irratating, especially when I
don't get a reply from X10 from the 2-3
emails, and more posts here on the Forum.
Come on guys, I'm being nice and patient!
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

Lew

  • Guest
Re: AHP 3.186 crashes with iWitness plugin
« Reply #27 on: June 26, 2005, 02:43:39 AM »

This is what x10 told me to do and it worked
for me. Hope it works for you.

Look in Program Files\Common Files\X10
\Common\ for a file named X10net.dll.
Copy that file to \Program Files\ATI
MultiMedia\RemCtrl\. That will replace
the file that's causing the error, and allow
AHP to work. You may need to
restart for this to take effect.
Logged

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: AHP 3.186 crashes with iWitness plugin
« Reply #28 on: June 26, 2005, 10:31:06 AM »

  Hey Lew, I appreciate the hell out of your
reply and I can almost bet it'll work before
I even try, considering it's that dang DLL
file I see as part of the error! Excuse my
language if I offended anyone, but it's just
damn good to get a responce that makes
sense, even if it wasn't from the folks at
X10.
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.

darkstarz

  • Sr. Member
  • ****
  • Helpful Post Rating: 3
  • Posts: 79
  • USMC - Semper Fi - Once a Marine, Always a Marine
    • Darkstarz World
Re: AHP 3.186 crashes with iWitness plugin
« Reply #29 on: June 26, 2005, 01:17:40 PM »

  Hey Lew, just wanted to let ya know that
the wife is going to be tickled pink and in
awe now that I have it all setup and
WORKING ! Thanks man, very much. I'll be
sure to pass the word on about the ATI
problems and solutions to other's as well.
Maybe even direct them here to the Forums,
you never know! :)
Logged
Larry S.
http://www.darkstarz.com
The impossible we do immediately,
Miracles may take us a day longer.
Pages: 1 [2] 3
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.