Please login or register.

Login with username, password and session length

Author Topic: Can't get xp to recognize drivers for video capture va11a  (Read 12339 times)

bruce keller

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Can't get xp to recognize drivers for video capture va11a
« on: July 25, 2005, 06:18:16 PM »

I am trying to install the drivers for the
va11a video capture adapter via the
multiview software...followed the
instructions to the letter however xp does
not recognize the drivers as being
installed. It does see the new hardware.
tried uninstalling and reinstalling..tried
a different usb port...still no good.
Anyone run into this before! Can't get much
help from the x10 people!
Logged

Brian H

  • Community Organizer
  • Hero Member
  • ***
  • Helpful Post Rating: 301
  • Posts: 13080
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #1 on: July 25, 2005, 07:40:23 PM »

Look in the software tab of these forums.
There is a thread going on this there.
I think there may also be one in an AHP
forum also.
Logged

zach1234

  • Guest
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #2 on: December 26, 2007, 02:11:03 AM »

Dont you wish everyone took the time to do the following. Here Is my Problem.

-------------------------------------------------------------------------------------------------------------

Operating System: XP Pro
 
Software: Vanguard
 
Device: VA11A (USB)
 
Messages that appear: (Vanguard) No Va11a Detected, Device manager cannot start code 10, says it is installed but shows up again as Intel PC Camera pro.
 
Steps tryed: unplugging and replugging in the device into different USB ports. Re download and install all apps again. Try ed to go into device manager and reinstall drivers. Removed and reinstalled all files. called tech support 1 800 675 3044
 
Problem: the drivers will not install, keep showing up as Intel PC cam. Try ed to up date drivers and it says in device manager VA11A, but also shows Intel PC cam pro.
Logged

nacho32

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #3 on: January 14, 2008, 07:09:15 PM »

Dont you wish everyone took the time to do the following. Here Is my Problem.

-------------------------------------------------------------------------------------------------------------

Operating System: XP Pro
 
Software: Vanguard
 
Device: VA11A (USB)
 
Messages that appear: (Vanguard) No Va11a Detected, Device manager cannot start code 10, says it is installed but shows up again as Intel PC Camera pro.

and your live chat support is just computer  auto answer crap more or less their no one their lol,
 
Steps tryed: unplugging and replugging in the device into different USB ports. Re download and install all apps again. Try ed to go into device manager and reinstall drivers. Removed and reinstalled all files. called tech support 1 800 675 3044
 
Problem: the drivers will not install, keep showing up as Intel PC cam. Try ed to up date drivers and it says in device manager VA11A, but also shows Intel PC cam pro.
Im more or less having the same problem, I cant select the twain source I have 2 selections either a intel cam or a NT 2003 usb witch both fail, this is the worse crap I have ever seen good thing it wasn't my money that was spent on this china made garbage,

« Last Edit: January 14, 2008, 07:12:08 PM by nacho32 »
Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10396
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #4 on: January 14, 2008, 07:53:21 PM »

I have posted a link to walk users though installing this driver in Topic: X10 Issues? Please Read This First!  (Read 24747 times) (although this deals a lot with AHP issues there are helpful links for basic x10 stuff as well!)
There is also a link there for users using Vista as this posses an additional problem! ::)
Sorry nacho32   for not realizing this was your issue in the beginning! :-[
If bruce keller you haven't fixed this by now this should get you up and running!
« Last Edit: January 14, 2008, 07:55:49 PM by Tuicemen »
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

nacho32

  • Jr. Member
  • **
  • Helpful Post Rating: 0
  • Posts: 14
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #5 on: January 19, 2008, 09:04:30 AM »

 I had found the location of the drivers, was under common files, under program files
C:\Program Files\Common Files\X10\DriverInstall
Logged

EL34

  • Hero Member
  • *****
  • Helpful Post Rating: 21
  • Posts: 278
    • My X-10 projects
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #6 on: January 22, 2008, 07:21:55 AM »

Yeah, it can be tricky.
If you just point the driver install to the C:\Program Files\Common Files\X10\DriverInstall folder, there are two .inf driver files inside that folder.
You have to specify which driver file you want or it will just pick that Intel driver.
Pick the Don't search option when installing the driver from that folder.



Logged
W10 - CM15A - AHP 3.301 - i Witness - MyHouse online - Smart Macros - SDK using Visual Basic express 2008
My X10 page-> http://www.el34world.com/Misc/home/X10_0.htm

lightiv

  • Full Member
  • ***
  • Helpful Post Rating: 0
  • Posts: 31
Re: Can't get xp to recognize drivers for video capture va11a
« Reply #7 on: June 09, 2008, 08:43:36 PM »

Here is my recent experience on Windows Server 2003.  The first time i connected the correct drivers appeared to install the first time but I was having over lapping video when I switched to the 2nd camera.  This made me think there was an issue with the drivers so I did an update drivers and all heck broke loose.  Windows Server 2003 update the VA11a to the Intel Camera and refused to look or allow me to select the x10 drivers.  Basically when I selected the x10 drivers the Window would come back blank.

To get around this I renamed the following in the C:\WINDOWS\inf folder:

icam4usb.inf > icam4usb.in_
icam4usb.pnf > icam4pnf.pn_

This allowed me to connect the VA11a and be prompted for the driver location of with for my machine was:  C:\Program Files\Common Files\X10\DriverInstall\VA11A Video Capture

I hope this information is of use to someone out there.
Logged
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.