Please login or register.

Login with username, password and session length
Pages: 1 ... 4 5 [6] 7 8

Author Topic: Newer Version On Server  (Read 290511 times)

SFauto

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 1
Re: Newer Version On Server
« Reply #75 on: September 22, 2007, 05:07:07 PM »

I purchased OnAlert on 9/4/07 and still haven't used it because of this new version on server issue.  What a bunch of BS.

I sent emails but no reply.

What a crappy way to run a business
Logged

Puck

  • Advanced Member
  • Hero Member
  • ******
  • Helpful Post Rating: 171
  • Posts: 1799
Re: Newer Version On Server
« Reply #76 on: September 22, 2007, 07:42:43 PM »

SFauto: Did you email the problem with the OnAlert server error and reference your order code number to support@x10.com  or service@x10.com ?

If you just replied to the email with the original links from your purchase (orders@mail.x10.com) it probably does not get seen.
Logged

drlodi

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 3
Re: Newer Version On Server
« Reply #77 on: October 19, 2007, 08:40:05 AM »

O.K., I'm joining the "Newer Version On Server" club.  After downloading and trying to install the OnAlert plugin for AHP, I looked for a solution on this forum.
I was suprised to see how LONG this has been a problem. But anyway, I emailed the recommended person in support and got a reply.  Unfortunately, it wasn't from michaelm@mail.x10.com, it was from email]ericb@x10.com, and it wasn't the right file.  It looked like an automated reply:

Greetings!

Here is the Vanguard installer. Please rename it to vanguard.zip before opening. If you have any more questions, please reply to this email. Thanks for choosing X10!

Eric Boyd

ericb@x10.com

X10 Email Support

http://kbase.x10.com/

Of course, Vanguard is a security cam program and not the AHP plugin.
I haven't received anymore feedback from x10, so I was wondering if anyone with the right file could email it to me at ptsdds@yahoo.com?


 UPDATE!!!!
I was offered the file by another member(thanks!), but Michael Mallari did send the file today 10-19-07 after accidentally sending the wrong file earlier.
Thanks to everyone.
« Last Edit: October 19, 2007, 03:51:49 PM by drlodi »
Logged

KDR

  • Hero Member
  • *****
  • Helpful Post Rating: 53
  • Posts: 758
    • Home Automation Chat
Re: Newer Version On Server
« Reply #78 on: October 19, 2007, 09:46:01 AM »

Hi drlodi please check you PM messages. This has been an issue for sometime now and I don't understand why it hasn't been fixed on X10's end. Maybe sometime in the near future there will be an update to AHP and/or some of the plug-ins and that will solve the problem. Here's hoping.
Logged
Note: "Guests" may read the X10 forum , but you must register to post!

When I'm online you can find me in the Home Automation Chat Room!

asanfilippo

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Newer Version On Server
« Reply #79 on: October 22, 2007, 10:24:20 AM »

I cannot believe X10 has yet to resolve this problem.  I have sent emails to tech support but have not received an answer as of yet.  Could anyone please link me the file or email.  This is really ridiculous on the part of X10.  One thing is for sure I will not recommend this product to any customers, until X10 fixes this issue.
Thanks.
Logged

asanfilippo

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Newer Version On Server
« Reply #80 on: October 22, 2007, 12:41:39 PM »

I contacted (800)675-3044 x2629 as recommended in an early post and I gave them my order number.  The rep on the phone emailed me the file right away and was actually on the phone with my while I installed the app to make sure it worked. 

I retract my last statement, It looks like they have gotten their tech support reps up to speed in resolving this issue.  I guess the next step would be for X10 to fix the issue with the link, so that this is no longer a problem.
Logged

bigsmooth41

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Newer Version On Server
« Reply #81 on: December 16, 2007, 11:56:50 PM »

Could someone please send me the link to download OnAlert? Guess this is still a problem

Thanks

Mike
bigsmooth41@ec.rr.com
Logged

MysteryMan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Newer Version On Server
« Reply #82 on: December 31, 2007, 09:55:03 PM »

This is still a problem emailed Support never got a response back.

Anyone want to send me the file ? I would like to play with it tomorrow

Thanks you :)
« Last Edit: January 02, 2008, 10:41:41 PM by MysteryMan »
Logged

mleger

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 4
Re: Newer Version On Server
« Reply #83 on: January 02, 2008, 05:11:15 PM »

I am having the same problem .... as I am unable to get the file.  I just sent email to various X10 support ... will see if they reply.
Logged

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Newer Version On Server
« Reply #84 on: January 02, 2008, 05:22:24 PM »

This has been going on since September of 2006, and NOBODY from X10 USA hasn't noticed it YET!!!  SHAME ON X10!!!
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

MysteryMan

  • Newbie
  • Helpful Post Rating: 0
  • Posts: 2
Re: Newer Version On Server
« Reply #85 on: January 02, 2008, 10:46:10 PM »

I emailed all those addresses ericb@x10.com, michaelm@mail.x10.com, support@x10.com, service@x10.com and finally got a response.  Eric Boyd sent me the file and I was able to install it.

I was wondering what is happening with that problem, it seem to be a long on-going problem. I think it should not be too hard to fix ? I guess they are not willing to fix it ... I'm new to X10 stuff and  I'm not very
impress so far by the support.

Logged

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10371
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Newer Version On Server
« Reply #86 on: January 04, 2008, 05:57:27 PM »

This has been going on since September of 2006, and NOBODY from X10 USA hasn't noticed it YET!!!  SHAME ON X10!!!
X10 USA Is well aware of this server issue!!![/b]
[/size]
When And If the IT guys get around to it is a sad example of the speed at which problems are fixed at X10! >:( :( ::)
Perhaps X10 should look at getting volunteers to help out with their server problems, it works with the forum & wiki ! ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

Dan Lawrence

  • Hero Member
  • *****
  • Helpful Post Rating: 68
  • Posts: 3991
Re: Newer Version On Server
« Reply #87 on: January 04, 2008, 11:20:08 PM »

This has been going on since September of 2006, and NOBODY from X10 USA hasn't noticed it YET!!!  SHAME ON X10!!!
X10 USA Is well aware of this server issue!!![/b]
[/size]
When And If the IT guys get around to it is a sad example of the speed at which problems are fixed at X10! >:( :( ::)
Perhaps X10 should look at getting volunteers to help out with their server problems, it works with the forum & wiki ! ;)

If they are aware, why didn't it get fixed at the end of 2006, not make purchasers sweat out getting the correct install file all through 2007. Having read through this entire thread, I would NEVER buy On Alert.
Logged
I don't SELL this stuff... BUT I sure do ENJOY using it!!!

Tuicemen

  • Administrator
  • Hero Member
  • ****
  • Helpful Post Rating: 279
  • Posts: 10371
  • I don't work for X10, I use it successfuly!
    • Tuicemen Forum
Re: Newer Version On Server
« Reply #88 on: January 05, 2008, 01:38:11 PM »


If they are aware, why didn't it get fixed at the end of 2006, not make purchasers sweat out getting the correct install file all through 2007. Having read through this entire thread, I would NEVER buy On Alert.
I'm sure your not the only one that feels this way Dan!
I PM X10 staff regularly about this issue! >:( :(
Not trying to defend X10 here but they have had a lot of movement with employees! :(
The few left that can do this fix are bogged down with other issues!

Server issues tend to be X10s main sore spot! The one used for Vanguard & AHP (MyHouse plug-in) was down for much of DEC. when people needed it the most! >:(
 Perhaps users that are contemplating getting this Plug-in should Call to order and state,
"I was going to Order the OnAlert Plug-in but after reading about installation errors I'll wait to see a Post it the Newer Version On Server thread stating the issue has been resolved"  ;)
or state:
"If you Can't send me the install file instead of a link to it I don't want it!" ;)
Logged
Please Read Topic:
General Forum Etiquette
Before you post!

Find extra info @ My forum

makin copies

  • Jr. Member
  • **
  • Helpful Post Rating: 1
  • Posts: 13
Re: Newer Version On Server
« Reply #89 on: January 18, 2008, 01:58:54 AM »

 >:(

X10 customer service, Its so sad its almost funny... :'(
This is some f*&%#d up $hit right here
emiling support now
Logged
Pages: 1 ... 4 5 [6] 7 8
 

X10.com | About X10 | X10 Security Systems | Cameras| Package Deals
© Copyright 2014-2016 X10.com All rights reserved.